Head blueLogoText.gif NCF HelpWiki
Help | StartPage

Template:Misfortune Cookie Upgrade Firmware

From Support
Revision as of 12:14, 26 September 2019 by Xx176 (talk | contribs) (Created page with "= ⚠ Vulnerable to Misfortune Cookie: Avoid/Replace ⚠ = In December 2014 it was revealed that some models of TP-Link modem, including this model, are subject to...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

⚠ Vulnerable to Misfortune Cookie: Avoid/Replace ⚠

In December 2014 it was revealed that some models of TP-Link modem, including this model, are subject to hacking if they are running outdated firmware and if the remote access (ACL) is set to allow remote access. We documented this vulnerability on the Misfortune Cookie Vulnerability page.

Read more on the Misfortune Cookie as reported in http://www.kb.cert.org/vuls/id/561444.

NCF Recommendation for this modem:

  • Upgrade the Firmware it if they are currently using it. We are not aware of a firmware fix for this model.
  • If the modem cannot be replaced immediately, please ensure ACL has been deactivated from Access ManagementACL.